wp-clone-by-wp-academy/lib/class.wpc-wpdb.php on line 50

One of my sites was getting this error when using WP Clone by WP Academy

wp-clone-by-wp-academy/lib/class.wpc-wpdb.php

I saw posts saying WP Academy wasn’t compatible with the newest versions of WordPress and recommending people to use All-in-One WP Migration or XCloner.

While both are good backup programs, I found an easy fix to get rid of the error.

I just upgraded the PHP version in my site’s cpanel from 5.4 to 5.6 and that eliminated the error. WP Clone works perfect now.

Hope this helps!

Bookmark & Share
Featured Products
Sponsors
Best Sellers
Recommended